Start a new topic

Alerts sounds

I am unable to set alerts for my tasks. I can set the due time, and pick when I want the alert, i.e. 0 minutes before, 5 minutes before, etc. However, it will not let me set an alert sound. No matter what I select, it goes back to none when I go back and I don't get any alerts at the time I should. This seriously degrades the usefulness of this app. Any help would be appreciated.

1 person has this question

If you set the alert sound first and then the alert time this should work until we can get an update out.

 

Il use this app on iPhone ( se attachment )
IMG5691.PNG
(1.43 MB)

i am having the same issue.. is there a fix?

Todo Cloud uses the default notification tone in iOS. Can you confirm if Todo is enabled with Notification centre within your iOS device settings? 

Same problem for me, No possibility to ear any alert sound, i confirm i use the last version , please can you fix it, Thanks T. Pinet

Thibault, 


Are you using the standalone version of Todo, or Todo Cloud 10? 


If you're using Todo Cloud 10, you and your alerts are no longer working, you'll need to have the reminder alert removed then re-added to the task. 

Todd, 


Can you confirm that you have the latest version of Todo or Todo Cloud installed? 


You can update to the latest version by visiting: https://itunes.apple.com/us/app/todo-cloud-to-do-list-task/id568428364?mt=8

Login to post a comment