Start a new topic

Todo Cloud Business users can't see overdue tickets

I have created a shared folder for one of our business users.   They can't see overdue tickets, even when viewing all tickets.   I can see them on my account but not theirs.   The left side panel clearly shows there are 4 overdue tickets.  No amount of refreshing and clearing the cache allows the overdue tickets to appear on the contact who connected to the shared folder.


See attached screenshot showing the indicator of the 4 overdue tickets, but on the right side the first section is "Today."

overdue.png
(69.5 KB)

Hi Michael, 


Very sorry about the late response, can you confirm if the "Show Overdue" option has has been disabled ? You can do this by selecting Settings > Select General > Select the "On" option for showing overdue tasks. 


I'll await your response. Thanks. 

Hello Keno,


That must be a new setting or must have gotten reset on my user accounts because the overdue tickets section just recently disappeared.


I'm sure there is a reason why you have that feature, although I find it odd that people would not want to see overdue tickets or that this setting would randomly get enabled on our accounts.

We were able to go into the affected accounts and change the setting so that they are now able to see the overdue tickets in the list.


Thanks for your assistance.

Michael, 


I'm h happy to hear that the tasks are now appearing once the Overdue setting became enabled. We're really sorry for any inconvenience this might have caused we believe the problem may have came about after an updated was rolled out to the Todo Cloud server. 


Thank you for patience and thanks for choosing Todo! 


Happy Doing!

Login to post a comment