Start a new topic

Task not assigned due date

Even though my settings say to assign a due date of today automatically, it never happens since the 9.0 update. I have to do it manually every time.

2 people have this question

That solved it. Thank you.

Hi Travis, 


It's possible that the list has a custom due date selected. Please right click on the list in question and verify that the list is set to use the App's default settings. Please let us know the outcome. 

I have Due Date default set to today in "Todo Cloud Settings." However, new tasks are defaulting to no date when created online.


Help please.


image


Hi Keno, the problem has been resolved! Changed the defaults in the lists I've made. Thanks!

Hi Paul, 


Sorry to hear about the troubles. Are you creating these tasks from the App's main list screen or within a specific list? 

Hi there, I 'm encountering a similar bug yet slightly different. - default task creation settings: due date today, "inbox" - changed settings: due date today, "work" Unfortunately all new task now get a "no date" stamp. I've changed the due date default to "tomorrow" but the task still gets the "no date" stamp. When I change back the settings back to "inbox" the tasks get the correct today stamp. Any suggestions?
That was it!

Hi Jason, 


We're sorry for any inconveniences caused, the reason this is happening is; you may be creating items within a list(s) you had prior to the upgrade. What you'll need to do is swipe left on the list in question and select "edit" then choose "due date". You'll then need to select "App Default" or a date of your choosing for the due date for those lists.


Lists created in the new version of Todo Cloud will automatically have the default due date you've chosen within settings applied to them. 


2 people like this
Login to post a comment